Zend是比较常用的程序加密模块,像我们熟悉的PHPweb、shopex和discuz安装插件时都要主机开启Zend optimizer功能才能使用,JustHost服务器已经安装了Zend optimizer,但有些用户反馈说在justhost主机实际使用过程中安装某些网站程序时提示服务器并没有开启zend功能。

经过我们技术的一番检查后发现,Zend optimizer开启支持必须在php5.3以下,如果justhost主机环境是php5.3以上的,这个功能是没办法实现的。现在php环境更新频率很快,已经更新到了php5.6,Zend optimizer也已经更换成了ZendGuardLoader。但国内有些程序依然停留在php5.2的版本,justhost主机默认的php版本是5.4的,所以为了实现某些程序的加密功能,只能把php版本降级为5.2。

在justhost面板中我们可以自己更换主机的php版本,可参考教程:justhost如何更改PHP版本?




评论被关闭

在线客服